Windows Update die 2te!

26. Juli 2008

So wiedereinmal habe ich probiert mein Betriebssystem (Windows XP Home Service Pack 1) doch einmal up to date zu bringen.
Ich habe es bis Service Pack 3 geschafft, jedoch funktionierte ab dort nichts mehr. Und mit nichts meine ich gar nichts. Ich wollte Anno 1701 – Der Fluch des Drachen starten und ein bisschen spielen. Nun gut. Freizeitbeschäftigung. Aber weiter als das Intro kam ich nicht. Denn dann sah ich im Intro eine schöne Sanduhr. Der Taskmanager sagte mir, dass die CPU Auslastung dieses Prozesses bei 99% läge… Hab ich vorher noch nie gesehen… Patch installiert. Nichts passiert. Ok, schon wiedereinmal so ein Problem dass durch ein Update von Windoof hervorgerufen wird.

Aber ich wusste nicht wie schlimm die Geschichte noch werden würde…

Nächstes Spiel. Gleicher Fehler. Battlefield 2. Einige Leser werden sich nun vielleicht freuen, dass es ein „Ballerspiel“ erwischt hat. Aber eben bei diesem blieb es nicht. Erschreckend musste ich feststellen, dass es sich nicht nur auf ALLE Spiele bezieht, sondernauch auf Programme, wie den Magix Music Maker. Nun gut. Das System ist Virenfrei. Aber arbeiten oder spielen ist nicht möglich. Großes Tennis!

Spiele deinstalliert. Versucht, neu zu installieren. Schön nun ging auch das nicht mehr. CRC Fehler bei allen Programmen. Kann es sein, dass alle CDs und Images kaputt oder zerkratzt sind? Kaum möglich.

Gut dann sag ich mir, check mal alle Treiber ab und installier die mal neu! Schön gesagt, denn ab diesem Zeitpunkt ging nichts mehr. Nun, nicht direkt ab diesem Zeitpunkt, sondern ab dem nächsten Start. Denn mein PC hat sich konkret geweigert zu starten und Windoof zu laden. Würde ich an seiner Stelle auch tun…

Ok Wiederherstellungs CD rein und neu laden… nur wo ist die CD? Ich denke mal die hat sich schon vor langer Zeit iwo hin verabschiedet… Ich weiß nicht wo.

Ok CD vom Schwager besorgt. Professional Version… ok muss auch gehen. Nur brachte mir die Wiederherstellungskonsole noch mehr Probleme zum Vorschein. Um es zu erwähnen, der abgesicherte Modus wollte auch partout nicht starten. Ich will nun nicht alles explizit aufzählen, aber eins will ich sagen: Nach 3 Tagen ohne PC verlor ich die Geduld. So entschloss ich mich einfach mal auf eine andere Festplatte neu zu installieren. gesagt getan. Läuft. So nun bin ich wieder da, mit neuem System und ein Paar Erkenntnissen mehr. Zum ersten: Neu ist nicht gleich gut. Zum zweiten: Auch Microsoft kriegt keinen guten Kopierschutz zustande. Und zum dritten: Updates schaden mehr als dass sie helfen.

In diesem Sinne! Auf die Zukunft.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

%d Bloggern gefällt das: